Windows 10環境でWijmoエクスポートサービスのインストーラを実行するとエラー「IIS7.0以上と.NET Framework 4.0以上が必要です」が発生しインストールを続行できない

文書番号 : 81899     文書種別 : 既知の問題     登録日 : 2016/12/06     最終更新日 : 2016/12/06
文書を印刷する
対象製品
Wijmo 3
発生環境
Windows 10 + 2015v2 (4.0.20152.218)
ステータス
修正済み
詳細
Windows 10環境でWijmoエクスポートサービスの2015v2版インストーラを実行すると下記のエラーが発生し、インストールを続行できません。

「このインストーラを実行するには、IIS7.0以上と.NET Framework 4.0以上が必要です。」

※2015v3以降のバージョンではこの問題は発生しません。
回避方法
バージョン2015v2をご使用の場合は、下記より修正版のインストーラをダウンロードしてください。

Wijmoエクスポートサービス 修正版インストーラ(4.0.20152.218)