SpreadJS V11J 必要システム

文書番号 : 83594     文書種別 : 技術情報     登録日 : 2019/01/30     最終更新日 : 2019/01/30
文書を印刷する
対象製品
SpreadJS(Ver.10.x.x -)
詳細
V11Jを使用するために必要なシステムは、以下のとおりです。

Spread.Sheetsライブラリ

ブラウザ Internet Explorer 11、Microsoft Edge、Chrome、FireFox、Safari 5.1以上、iOS(Safari、Chrome)

  • Android用ブラウザはサポートしていません。

  • Spread.Sheetsデザイナ

    OS Windows 10/Server 2008/Server 2008R2/Server 2012/Server 2012R2/Server 2016/macOS

  • Windowsは64bit版のみをサポート。

  • Spread.Viewsライブラリ

    ブラウザ Internet Explorer 11、Microsoft Edge、Chrome、Safari 5.1以上、iOS(Safari、Chrome)

  • Android用ブラウザはサポートしていません。
  • 関連情報